OL Learn

Capture on the go could not download "unauthorized"

No luck finding info on this. I have two work flows both going to the same category with the same recipients but one of them gives me an unauthorized error. I tried a user name, same error, not sure where to look next.

Unauthorized

Authorized

May I know where and when you’re getting this “unauthorized” error message? Is it by running the Workflow Process or by downloading the Capture OnTheGo form in your Capture OnTheGo application?

Can you also share a screenshot of the error message you’re receiving? Please make sure that there is no personal data visible.

The first document is fetched via port 8090, while the second one is fetched via port 8080.
Workflow is probably listening on port 8080, which explains why it can’t deliver the first document.

The two workflow’s run on different ports. I left it at port 8080 since I was going thru an example (Incident report) to learn COTG better. The URL does open in a browser and as a test I changed it over to port 8090 same result in the COTG App Unauthorized.

And in the Capture on the Go App

UNauthorizedCOTG

The error message is in the Windows Capture On The Go app

UNauthorizedCOTG

Windows Store applications such as COTG do not have access to localhost. You’ll have to make some changes to the registry.

https://help.objectiflune.com/en/capture-on-the-go-solution-user-guide/2020.1/#App/System_Requirements.htm

It does work with my other workflow, just not this one for some reason

COTGExample

I’ll look into that,

Edit: Took a look and I had already done that a few months ago Thanks anyway

Solved apparently something went awry when I cut and pasted the COTG Authentication Key into preferences.