OL Learn

Connect update problem

Hi,

I have been trying to update the connect app to the latest version without success for a few days now. Everytime when it asks for the account credentials, it says that the user does not have admin rights even if in the system I am an admin. I tried with the SYSTEM account as well, with the built-in administrator from windows and every time the same error. I tried the update from the Update Manager but I also downloaded the offline version directly from the website, all with the same result.
Did anyone have this problem before? What can be the fix?

Solved! In case anyone else bumps into this problem, this is how I solved it:
I do not know yet if the problem was at our server’s configuration or it was in the installer, but once I disabled the “Run service when installation is finished” so I didn’t need to provide the account anymore, I could keep going with the installation. However, I needed to start the connect service manually which I was concerned about, but thankfully it didn’t ask for any credentials anymore as the service was already running under the account I used for the installation.

Hi Cristian, thank you for the update. This is a known issue that was reported to our dev team a few weeks ago, it should be fixed in a future release.
Thanks.