Design/preview window size

hi everyone,

In design and preview mode, the screen looks smaller than the panel. Window>Reset Perspective did not fix it either.
Can you help me?

You’ll need to change some compatibility mode settings to handle the large resolution of your screen.

  1. Right click your Design shortcut
  2. Compatibility
  3. Change High DPI Settings
  4. High DPI Scaling Override > Override high DPI Scaling Behavior. Scaling Performed by Application

That should fix this up on the next launch.

i tried but it didn’t work

Do you happen to have two screens of different resolution? I’ve seen this once before where the DPI Settings change doesn’t work if one screen is significantly lower resolution. In that case, they had a 4k monitor attached to a laptop with a pretty low resolution and had both screens displaying.

I run the program on the cloud server and connect with RDP.
Based on what you said, I’ll try some settings and let you know the result.

Thank You.


Have you already tried the option: (Connect Designer) > Window > “Reset Perspective…”?

Yes , tried


The display of the HTML controls can be fixed by enabling a compatibility option on the Designer shortcut.

  1. Open a Windows Explorer window
  2. Navigate to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Objectif Lune\PReS Connect
  3. Right-click on the Connect Designer shortcut and select Properties…
  4. Click on the Compatibility tab
  5. Click on the Change high DPI settings button
  6. At the bottom, check the Override high DPI scaling behavior checkbox
  7. In the list box below the checkbox, select System
  8. Click OK, then OK again to dismiss both dialog boxes

The HTML controls (i.e. the Welcome screen and the main HTML editor) should now be displayed as expected.

Please note that this is a workaround as high DPI displays are not currently natively supported. This means that, for example, the HTML content will be shown pixel-doubled and will not take advantage of the additional display quality capabilities.