Upland OL User community

Document last saved using code page 936, current system is using 1252 (ANSI - Latin I)

When opening the design document, I’m getting a warning prompt, see attached screenshot.

i can still open the design but when i try to Preview or create softproof as PDF, I’m also getting an error “Unable to refresh metadata”.

Some other issues for this pp design:

  • when deploying the design in workflow, there is no .ptk created but only .err.
  • Another error related to the design is getting an error with "Error converting “.ptk” to Postscript: List index out of bounds [-1]

Can anyone help me with this issue?

This happens when you open a file created under a different regional or code page setting environment.
By resaving, the design file itself will be saved in the current environment, but please note that items related to codepages and fonts, including sample files, will need to be edited or recreated according to the environment.

Hi Tosuji,

I tried re-saving and re-deploying the pp design but still getting the same issue. the pp design created .err file on the PlanetPress Watch/Documents instead of .ptk.

Tried Preview or create softproof as PDF, still getting error “Unable to refresh metadata”.

In addition, i noticed this error message upon loading of the pp design. Screenshot_3 Not sure if this is related.


Just like to bump this one, hope someone can help