OL Learn

Error at starting workflow

Hello to everybody!

Today I restarted the machine, and I was not able to open WorkFlow due to an error:

image

I did many things to try to solve it but I was not successful doing that, I restarted the computer, I tried to repair the software, and I uninstall it and install it again.

The message is still there.

Could you please help me?

Thank you very much

I also tried to press Ctr key while starting the program as administrator, it didn’t work :confused:

Try something:
Go to C:\ProgramData\Objectif Lune\PlanetPress Workflow 8\PlanetPress Watch and move the config.cfg file to your Desktop.

Then try to open your Workflow Configurator. If it works, then the problem is not with the program itself as it will created an empty configuration file if none is found.

Hey hamelj!

Thank you for the help, I copy the file into other folder and removed it from the PlanetPress Watch folder.

I open Workflow Configurator and it still has the error message. I checked if a config.cfg file was created but it was not.

What do you think could be the problem?

Thank you again!

Then it seems that the problem lies with the Workflow Configurator. I suggest you open a technical support ticket through our website. A technician will remote in and help you resolve it.