OL Learn

Execute DataMapping Error

[0005] W3001 : Error while executing plugin: HTTP/1.1 500 LoggedApplicationException: There was an error running the data mapping process caused by ApplicationException: Error executing DM configuration: UCAExc:::4.0.4 Unsupported newer version: 32 (DM1000031)
ApplicationException: Error executing DM configuration: UCAExc:::4.0.4 Unsupported newer version: 32 (DM1000031)
(SRV000012)

Any ideas? I create a simple datamapper and when i run through the execute datamapping this error occurs

I tried on 2 different Connect installations with the same result

Thanks

Looks like you used a recent version of the DataMapper to create your config, but your Connect Servers are older and can’t understand some of the commands in the config.

Try saving your DM Config as an older version (using the File | Save a Copy…" option).

Thanks Phil

It is a clean install of 2020.1 and latest workflow and datamapper created from that version

Dave

That’s very strange. Open a call with our Support team, they should be able to determine the cause of the issue fairly quickly.

Once they resolve it, we would all appreciate it if you posted the resolution here, in case it happens to anyone else.

1 Like