OL Learn

Imposition: what is "Stack Depth"

From the user guide:

  • Stack Depth: Enter a stack depth or use the arrows to increment or decrement.

That doesn’t explain what “Stack Depth” means or does. If I’m printing 2-up, that means I get 2 stacks, right? 4-up, I’d get 4 stacks…

So what is “Stack Depth”, and why is it set to 2000? What if I have 10,000 documents, printing 2-up, I’d expect one stack with documents 1-5,000 and a second stack with 5,001-10,000. So do I set Stack Depth to 2? or to 5000? Then what happens when the next job has 20,000 documents?

I have to maintain sequence because the data is presorted. I’m afraid my output will reach record 2001 and “finish” a stack, breaking my sort sequence by essentially sub-setting my records.

I’m very confused.

Your stack depth is the number of sheets you want to produce, regardless of the n-up value. The value you want to set there is usually the same as what your cutting device is able to handle (or less).

The Stack Depth, does indeed indicate how deep the record must go in following the sequence record number before it starts another column.

Of course, that doesn’t happen exactly like that when you print. It is just how the logic will re-arrange your records to achieve the desired result.

The 2000 is a default value…why not 500 or 6? Then again why not 2000…

So you have 10 000 record that you print 2-up, you get 2 stack. You Stack Depth being set-up at 2000, you will get the following (for the sake of this example, we print left than right):

  • left stack from record 1 to 2000

  • right stack from record 2001 to 4000

restart left stack

-left stack from record 4001 to 6000

-right stack from record 6001 to 8000

restart left stack

-left stack from record 8001 to 10 000

In the Imposition Options dialog page, set your Stack Depth to 200 and your Sample Size to 1000 (unfortunatly, the Sample Size doesn’t go over 1000).

It shows you that the left stack would be from 1-200 and the right one from 201-400.

Then it would go on as 401-600 on the left and 6001-800 on the right, etc…

Hope that helps.

Noted added: if you record count is less than the Stack Depth, they will be re-arrange so each stack has an even number of records (or a difference less than 1 in case of odd number of records). The idea is to not have more than 1 blank page when cut at the end.

I would handle this by limiting the number of documents in my job. Doing it this way corrupts the sequence, doesn’t it?

I have no idea how a bindery operator would handle a job structured like that. Do they manually count out “200” sheets or whatever the stack depth is? Or does Connect automatically insert slip sheets or something?

And since the max appears to be 20k, that means I have to limit my print runs to 10,000 documents for a 2-up job.

The reason for this limitation is the stack bin. Increasing this would mean that there is some printer with a cut stack bin of over 20 000 sheets before getting cut and also that a cutter can cut through 20 000 sheets.

As for the sleep sheet being automatically inserted, I will research on it and post back the answer here.

In the case of your operator, the logic would point to setup your Stack Depth to the maximum sheet your output bin can handle AND the maximum sheet your cutter can cut through.

I tried a job with 20,000 records/documents, 2-up, with the Stack Depth set to 100. It did not produce slip sheets or separate the job… I get one PDF with the sort order “corrupted” every 100 pieces.

I can understand needing to limit jobs to the capacity of a paper tray, but it seems like if that’s what you’re trying to do, you’d do that by setting a Separation. Or that setting a “Stack Depth” would automatically turn on Separations.

In fact, this job prints on roll stock and is cut inline as it rolls off the press. So no paper trays at all are involved. It’s, in effect, an “infinite” job. But because of the Stack Depth setting, with a max of 20K, that means I’ll need to separate my print jobs into 40K 2-up documents.

Last year the print run was 1.2 million.

I just test the field and the actual “limitation” is 100 000. It seems that when you select a value greater than 100 000 it will remove the last digit(s) until the value is under 100 000.

If you type in 222555, it will shrink it down to 22 255. I will report this and ask that the limitation be removed or an explanation added in the Documentation.

My request would be to have the option of not using Stack Depth at all, and to impose the entire print job. Maybe set it to “0” if you don’t want this behavior.

Can you try a Stack Depth of 1? I have tried it in a PDF output and it does achieve what you are looking for. Since I do not have access to a “roll fed printer”, could you try it and confirm it does what you need?

Setting it to ONE means that no imposition occurred at all. I need the entire job to impose (just the opposite). If I run 10,000 pieces I’d expect 1-5000 on “top” and 5001-10,000 on “bottom” of a 2-up vertical job.

Did a solution for this get implemented, I’m using Designer 2020.2 and it still seems to only stack to 10,000?