Upland OL User community

Issue installing Server component

Hello, I ran into an issue trying to install the Server component in PlanetPress Connect 2023.1.0

PlanetPress Connect is already installed on my computer with the following components :

  • Base
  • Designer
  • MariaDB Server

I ran the .exe again today to try and add the Server component to my previous install.
When I got to the “Service Configuration” page, I filled the form with my admin account credentials and couldn’t validate it. Here is the message I got :


After a bit of searching I went to the local group policy editor and added both my user and my admin accounts to the “Log On As A Service” Security Policy. I also made sure none of them were in “Deny Log On As A Service”.

After a reboot I still had the same message. I was in touch with my IT team during the whole process and they don’t understand where the issue come from.

Could someone help with this issue ?


You can just uncheck the box Start Service when installation is complete
and that will allow you to continue to the next step

1 Like

@robertotis Thanks for your answer.

That did the trick for installation but not for using the service afterwards.
I asked my IT team to temporarily put my user account as administrator so I could re-install PPConnect as my user account and not my admin one.

After that everything turned out ok.