OL Learn

OpenSSL vulnerabilities (CVE-2022-3786 and CVE-2022-3602)

Two new vulnerabilities in OpenSSL (CVE-2022-3786 and CVE-2022-3602) were uncovered over the past few days. Our R&D team has assessed the risk (spoiler alert: there is none!) and we have published an official statement to that effect.