OL Learn

Output Creation Error: glyph application

14:38:40.892 [0007] W3001 : Error while executing plugin: HTTP/1.1 500 LoggedApplicationException: There was an error running the output creation process caused by There was an error initiating to the output creation process caused by ApplicationException: No glyph application defined for reference 0
14:38:40.893 [0007] All in One: W1603 : Plugin failed - 14:38:40 (elapsed time: 00:09:53.945)

What in the world does THAT mean? This is a pretty standard job. 10,000 records, single page document, imposed 2-up, PDF output.

I thought perhaps there was some sort of extraneous strange character in the data, so added a splitter to my workflow process to split 500 records at a time, hoping to slowly narrow down WHICH record had the bad byte. And of course, I get 20 perfectly fine PDFs. It’s only when I run the entire job file as one 10,000 record file that I get the “glyph” error.

Update: it’s random. I can run the job and the third split will error out with this error, and rerun the exact same job a few minutes later and either it’s fine or a different split will throw this error.

Have you tried to enable the option “Pass-through PDF resources”?
In such cases my first try is always to enable the options “Pass-through PDF resources” and “Always create CID fonts”.
A “glyph” error sounds like a font problem and thats mostly within a background pdf.

Or maybe you have tif or vector images (svg, eps) within your job?

Neither. No PDF resources, only one Windows Font (Arial), all native Connect/HTML objects.

I opened a ticket and am told it’s a known issue related to memory usage of the Weaver Engine, and that a possible workaround is to allocate more memory to Weaver.