Override high DPI scaling behavior

Good morning
I’m trying to modify the high resolution scaling so as to no longer have the gray margins on the Designer, but on this computer in Windows 7, it doesn’t work.
Are there any other settings to check?

Hello @JulienBat,

Can you let us know please which version of the PlanetPress Connect Designer application you’ve installed? You can check this by going to PlanetPress Connect Designer application > Help > About PlanetPress Connect Designer….

Please execute the following steps to solve the issue in a version of OL Connect prior to version 2023.1:

  1. Go to the directory C:\Program Files\Objectif Lune\OL Connect\Connect Designer
  2. Right click on the Designer.exe (executable) file and select the option Properties
  3. Go to the Compatibility tab once the Designer Properties window is shown
  4. Click on the Change high DPI settings button
  5. Check the option Override high DPI scaling behaviour. under High DPI scaling override once the second Designer Properties window is shown
  6. Change the Scaling performed by: option to System
  7. Click on the OK button to apply the changes and to close the second Designer Properties window and do the same for first Designer Properties window

[Internal Reference: (Solution ID) 230511092326430]

Hello Marten,
I am on version 2022.2.
Here is the Designer properties window, the DPI settings option is checked. I don’t understand why it doesn’t work.