OL Learn

Postscript Output Settings


We have a job which we are outputting to PS but it’s very slow to RIP. I’m used to using other doc comp software where you have a lot of settings you can change to try and optimize or even in old PReS I remember you use to use something like MODEL “HD” or something like that.

Is there anything I’m missing in the output settings that could help with slow ripping?



Hi @jbeal84,

Have you already executed some tests with the other available PS printer models, which you can add by:

  1. Go to: Connect Designer > File > Print Presets > Output Creations settings…
  2. Go to: Output Creation (window) > (“Next >” button) > Print Options > Printer
  3. Click on the “gear” button on the right side of the selected Model
  4. Select the option “Edit available printers” to add the other available PS printer models to the list of selectable printer models.

There are several “Generic PS” options if you follow Marten’s steps of adding them to your list of printers. However, there isn’t a separate step to further refine and optimize the PS settings. Over time, I’ve used PS less and less, and in fact the only “Use Case” that applies (in my world) is if there are media changes within the template. For all other jobs, I use PDF. The Output Preset for PDF does have an Optimize tab, a Security tab, and so on. If you don’t need to perform media/tray switching, you might get better performance if you switch to PDF output.


Yes we only use PS if tray switching is required. From what I understand though when you add a printer ass you are doign is loading the PPD in for the PS commands that need to be used. It isn’t actually changing any of the PS optimisation settings is it?

I imagine it depends on the PPD, but in general I think you’re right.

Hi James,

I remember I had a problem with slow ripping connect output on a Xerox Nuvera. I managed to speed it up by manually tweaking the postscript options in the output-preset file itself… The options are not exposed in the GUI.
You could open the preset with a text editor and play with the options. These are not documented anywhere AFAIK…

<psConfig languageLevel="3" sevenBitClean="true" imageAsForm="0" compression="MEDIUM" type="NORMAL" supportCFF="true" bitmapAsForm="true" expandForms="false" expandFormsThreshold="0">

In my case, I had to disable the forms, because of the low virtual memory of the printer…

Good Luck!

cheers that looks what I’m after