PPAlambic Fails after upgrade to 2023.2

After upgrading to 2023.2 all legacy PP7 jobs fail with ppalambic “not found” errors. I tried opening a support ticket and the online form is failing to submit, and tried calling support and reception but no one anwers.

EDIT: The Messenger service wasn’t running so Workflow could not find/delegate to PPAlambic. Also the install, even though I provided a domain account, was set to “Local System”. Once I configured to use the domain account and restarted all the services, the error was resolved.

I have asked Support to look into the issues you ran into when trying to contact them.

Thomas, the issue with the ticket submit is very unusual. The portal typically has issues with browser cache, preventing users to get to the ticket form.
In your case it all loaded, but would not submit. Can you reproduce the problem now? Feel free to open a dummy support ticket on the portal again and reach out directly to me so we can figure this one out if it happens again. Get a screenshot or get us on a session if it happens again so we can see what is happening. Do you also have different browsers that would reproduce that problem?

I tried again through the portal and after clicking “submit” it went on to the next step just fine, so this is another “it’s only a problem until you report the problem and that makes the problem not a problem” kind of problem.