OL Learn

PPS Document Error

Good Day!

I have 2 PP7 forms that when I send to workflow they show up in the PPS Document with a .ERR extension and are red. I cannot locate what is causing the error. I have checked the Config server and do not see anything showing up in the message window of Workflow. I do see a PTKError folder where the PTK files ended up. But I can not find why they are getting an error. Is there a better log I can refer to that might give me insight as to the problem the PTK is having?

image

Apologies I meant the Service Console, not the Config Server.

Access violation at address 00404168 in module ‘PPWatchService.exe’. Read of address FFFFFFFC

I found the above error in a text log. But I cannot find an explanation.

Hi @SkyData,

Can you let us know please if you are able to save the PlanetPress Design document as a PTK file via the PlanetPress Design application and import this PTK file in PlanetPress Workflow via: PlanetPress Workflow Configuration application > PlanetPress Workflow button (top-left corner of the application) > Import > PlanetPress Document…? In case this results in the same error message I would recommend to open a ticket via our ‘website (link)’.

Yes it was the same result. Thank you I will open a ticket.

So after some trial and error I believe this has to do with a Font issue. I am trying to use a couple Adobe fonts(Minion Pro, and Myriad), but when I switch back to Arial and Times New Roman the error goes away. Is there something I am missing to get my PP7 to use an Adobe Font?