Upland OL User community

PreS Connect - gray screen problem


Recently I encoutered a problem with PReS Connect; when I start it up or try to open a recent file I get a gray screen (see printscreen below) and can’t make use of the software. I have tried to restart my pc, the designer, and reset Perspective (under Window).

Is there a way to solve this issue?

Try openening a file (Datamapper or Template). Then, you should see a minimize/maximize in the upper corner of the grey panel. Close it and all will be good.

You can as well try Window menu->Reset Perspective…

Thank you for your reply.

Unfortunately opening the datamapper doesn’t work either.
I have tried Reset Perspective as well, but with no result.

In that case, open a ticket through our website. A technician will remote in and see what can be done.

@hamelj & @ytakes: please make sure to record the resolution of this issue in this post. Because I’m intrigued and I’d like to find out what we could do to prevent it from happening again.


Please post your ticket number here so I can do a follow-up with whoever has been assigned to you.


@ytakes Given the size of the screenshot you’ve posted, I’m guessing you have a very high resolution monitor.

Try the following:
Right click the Connect shortcut and go to Properties
Go to the Compatibility tab
Click Change high DPI settings
Finally, check “Override high DPI scaling behavior” and leave it set to Application as shown below:

Close and re-open Designer. I believe this will resolve the issue for you.

@AlbertsN: I tried it, but with no result.

@hamelj and @Phil: The IT-department of my work already took care of it. It was solved by an reinstallation.

Thank you for the time and suggestions you all took. I appreciate it a lot.

I’ve tried Windows > Reset Perspective and Override high DPI scaling with an account. They only have high resolution monitors. Any other ideas?