OL Learn

Workflow Error Class not found

Just tried to start Workflow and got this error. Have restarted computer and received same error. Then

image

Hi,
The first thing to do would be to try doing a reset of the workflow environment. To do this hold down Ctrl+Shift and click on the PlanetPress Workflow Configuration icon to launch it. Keep holding down those keys until the Workflow Configuration loads.
If that doesn’t work, make sure that the directory that the workflow executable (ppwcfg.exe) is in is being excluded from your Anti-virus check.
If you still have the same problem, then please contact your local Objectif Lune Support team.

Best Regards

Justin Leigh
Technical Support (Asia Pacific)

Holding down Ctrl+Shift and Run as Administrator worked for me when I got a “Control ‘dkpnlLog’ has no parent window” error after workflow crashed while in debug mode.

Rebooting and logging in as a different user didn’t make any difference.

image

Hi,

I’m experiencing this error - how did you get it resolved?

Thanks